Add adapter node to console

Hy,

Accidentally, i deleted the adapter node from my console , how can i add it back.

Can anyone help me to solve this issue.

Thank You

Hello Drizzl,

Kindly reinstall the Adapter and check whether Adapter is visible or not.

Thank You

Hello Elena,

Thank you for your support ,

I am receiving EPS from the adapter, the issue is AD is not listing in components section.

Please go through the attachment.

Thank You

Hey Drizzl,

Please refer the below thread for the resolution to your queries.

Regards,
Flash

Hey,

I Reinstalled the Adapter after removing all files from directory, but it didn’t working yet .

Thank You

As per the snapshot, we can clearly see the Adapter component. It will take some time to get activated. Once it is active you can check the status of services inside it and then configure the PICO to forward logs to this Adapter.

https://docs.dnif.it/docs/onboarding-components

Regards,
Flash

I tried to activate it by yesterday but it didn’t work yet .

Hello Drizzl,

run the below command on AD component in the given location and share the snapshot;

$ cd /DNIF/AD
$ docker-compose logs -f

Regards,
Flash

hy flash ,

Please, find the attachment.

Hey, I had faced the same issue while on-boarding Adapter, I had deleted it earlier without activating it. Also, done the redeployment but forgot to delete the old files present for older installation.

You can use below steps to get rid of this issue.

  1. Stop docker container.
  2. Delete the AD folder and other present in the “/DNIF” folder.
  3. The existing AD will go in “UNKNOWN” state.
  4. Now, run the installer command
    https://docs.dnif.it/docs/quick-start-guide
  5. Insert the correct CORE-IP when prompted.
  6. Now, onboard the AD from the DNIF console.
  7. Change the PICO configuration: NativeForwarder-IP(Add new AD)

This has solved my problem.

Regards,
Barry

Hy

Thank you for your response, it works.

How can i delete 2.Adapter and 3.cornflower-dogfish from component list ?

Correlation Server down and report Server down is occurred in notable events ( already restarted the compute leader service),how to troubleshoot it?

please find the attachement.

Thank You

Hello Drizzl,

Can you please provide us your setup hardware configuration per node?

Please refer to the below threads which have the same issue.

Regards,
Flash