Unable to query the logs - Server is down

Hi team

I have installed all CO,CL,AD and DN components on the same server.
Everything is up and running.

But while fetching the query. it says server is down.

under Manage Components CO,CL,DN and AD showing up and active

In the streams logs are coming.

but while searching it says - server down

Gone through the article but unable to fix the storage leader service.

Console services are running

Hey buddy,

All the components need to be installed on 3 different servers which include the installation of CORE and Local Console on a single server. Please refer to the below link for the same.

In addition to this, please refer to the below link which shows the installation of the DNIF components.



In the training session it was told that you can have all components on a single server so I have installed everything on the same server.

In the streams I can see the logs

but while query getting SERVER DOWN msg

So as per the article I have restarted the services

Current DNIF server conf: 32GB RAM, 8CPU, 500GB

Server down issue because I have installed all the components on the same server? it it so?

Thanks & Regards
Information Security


Still waiting for your response. Can you plz arrange a call to resolve this. It’s taking too much time over the mail communication.

For PoC, Current DNIF server conf: 32GB RAM, 8CPU, 500GB is it not sufficient?


I had done the same configuration earlier on my setup, but it didn’t worked as the components must have to be installed on the 4 different servers. Although you can install CORE and Local Console on one server which brings the server count to 3.

Well, I have provided the below configuration to my setup.

CO+LC: 16vcpu, 32 GB RAM, 150GB Disk
DN: 24vcpu, 64 GB RAM, 500GB Disk
AD: 8vcpu, 16 GB RAM, 200GB Disk

You can find the pre-requisites and minimum requirement on the below links;


The server down issue is observed as the minimum CPU requirement is not fulfilled, the datanode require minimum 24 vCPU’s.



Now I have installed the DNIF components on 3 servers. As mentioned by you.

Below is the configuration.


DN: 16CPU, 64GB RAM, 500GB HDD

AD : 8CPU, 16GB RAM, 200GB HDD

But still I am getting the same error. A couple of days it was working fine. But since from yesterday’s evening while executing the query it says SERVER DOWN


Hello @it.security_ae,

It seems like the minimum requirements for the server have not been met, due to which you are facing this issue.
You can refer to the server requirements suggested by @Barry-allen in the below link and configure the server accordingly: